Instal Mikrotik Tahap demi Tahap

Instalasi Mikrotik

Memilih paket-paket yg akan di install & pastikan harddisk anda tidak ada data yg penting, karena mikrotik akan menformat seluruh isi harddisk.


Lebih baik pili “a” terus “i”
Setelah instalasi selesai, Restart komputer kemudian login ke mikrotik dengan user “admin” dan password di kosongi. Bukanlah tindakan bijak jika membiarkan router kita tanpa password, untuk itu kita harus menggantinya.

[admin@MikroTik] > password
old password:
new password: ***
retype new password: ***

Setting IP Mikrotik
Mengecek status lancard yg terpasang pada Mikrotik

[admin@MikroTik] > interface print –>
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500

Jika tidak mengenali nama dari masing-masing landcard secara baik, dapat di pastikan router yg kita setting tidak akan dapat berjalan dengan baik. Sekarang kita coba merubah nama dari masing-masing lancard.

interface ethernet set ether1 name=public
interface ethernet set ether2 name=lokal

public –> Lan yang disambung ke Modem ADSL anda
lokal –> Lan yang disambung ke Switch HUB anda

Pastikan kembali dalam menentukan nama dan alur kabel tersebut, kemudian kita lanjut ke setting IP Address.

/ip address add address=192.168.1.2/24 interface=public
/ip address add address=19.19.1.1/24 interface=lokal

Pastikan LAN card anda tidak dalam posisi disabled.

Set gateway

[admin@MikroTik] > ip route add gateway=192.168.1.1 –> IP Yang dikeluarkan Modem

Menampilkan daftar yg terdapat pada ip route

[admin@MikroTik] > ip route print
Flags: X – disabled, A – active, D – dynamic,

Untuk mengecek sukses tidaknya, cobalah ping ke gateway. Jika tidak reply yaaaa, Kacian dech louuuu, coba ulangi lagi langkah-langkah diatas, sapa tau ada yg terlewatkan.

[admin@MikroTik] > ping 192.168.1.1
192.168.1.1 64 byte ping: ttl=64 time=7 ms
192.168.1.1 64 byte ping: ttl=64 time=6 ms

Set DNS
Untuk dapat melakukan koneksi ke internet maka kita harus ngeset dns-nya, dns ada 2, yaitu primary dan secondary, dns masing-masing jaringan berbeda-beda, jadi di sesuaikan dengan konsidisi jaringan yang ada. Sebagai contoh primary-dns milik Google yaitu 8.8.8.8, sedangkan untuk secondary yaitu 8.8.4.4. berikut mengeset dns pada mikrotik :
[admin@MikroTik] > ip dns set primary-dns=8.8.8.8 secondary-dns=8.8.4.4

Menampilkan daftar dns yg telah di set :

[admin@MikroTik] > ip dns print

Untuk mengetes benar tidaknya dns yg kita set, coba aja di ping

[admin@MikroTik] > ping google.co.id

Setting NAT (Network Address Translation) / Masquerading

[admin@MikroTik] > ip firewall nat add chain=srcnat action=masquerade

Setting DHCP (DynamicHost Configuration Protocol)
Membuat IP Address Pool
ip pool add name=dhcp-pool ranges=19.19.1.2-19.19.1.254
Menambahkan DHCP Network
ip dhcp-server network add address=19.19.1.0/24 gateway=19.19.1.1 dns-server=8.8.8.8,8.8.4.4
Menambahkan Server DHCP
ip dhcp-server add name=DHCP_LAN disabled=no interface=lokal address-pool=dhcp-pool

Sekarang coba lakukan testing dari komputer klien, untuk me-request IP Address dari Server DHCP. Jika sukses, maka settingannya udah bener.

Download Mikrotik 2.9.7

Files Mikrotik yang anda Download Sudah Terpasang Crack Mikrotik

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: