Script Auto Reboot Mikrotik ROS

Terpikir untuk membuat router mikrotik Dr-Net untuk reboot setiap jam 6.00 pagi, di karenakan router ini sering mengalami masalah yaitu hang, kemungkinan karena resource terlalu berat disebabkan online non stop.
Setelah searching di google, saya temukan script auto reboot mikrotik with time, yang artinya router mikrotik akan di reboot sesua schedule / jam yang di set pada scriptnya.

Ini dia script auto reboot mikrotik with time / schedule.

/system script add name="reboot" policy="ftp,reboot,read,write,policy,test,winbox,password,sniff" source="/system reboot"

lalu buat schedule auto reboot mikrotiknya : 

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="reboot"

Atau juga bisa membuat script auto reboot mikrotik yang lebih simple

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="/system reboot"

atau bisa gunakan yang ini bila schedule nomor 2 tidak berjalan.

/system scheduler add name="reboot6am" start-date="jan/01/2009" start-time="06:00:00" interval="1d" on-event="{/system reboot;}"

code: forum.mikrotik.com

6 Tanggapan to “Script Auto Reboot Mikrotik ROS”

  1. Ichsan Rosadi Says:

    Assalamualaikum. Wr. Wb.
    Aku coba script system reboot otomatis diatas ; hasilnya;
    system script add name=reboot policy=ftp,reboo
    t,read,write,policy,test,winbox,password,sniff source=/system reboot
    no such argument (reboot)
    Kenapa Bos..? mungkin ada yang salah scriptnya or kurang…mungkin mikrotiknya harus level or versi tertentu nih..?
    Trims, buat artikelnya

  2. ahmad Says:

    salam kenal
    nama saya ahmad, mau tanya…..
    bos kl scheduler nya per 1 bulan bagai mana ….??

    • deracahyono Says:

      Salam kenal juga Mas Ahmad, tinggal rubah script yang “1d” menjadi “30d” bgtu itu merupakan intervalnya mas……smoga dapat membantu….trims sudah mampir…. Salam Idul Fitri


Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: